WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#53586 closed enhancement (invalid)

Widget Add Block Option Disappear When Click On Collapse Button On First Sidebar

Reported by: chintan1896 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: Widgets Keywords:
Focuses: Cc:

Description

I have try to add block in custom sidebar area but that time opened both sidebar area so i need to scroll down to custom sidebar area. In between i have collapsed first sidebar area that time add block option disappeared too. You can check here - https://imgur.com/wxNRmsf

Change History (1)

#1 @noisysocks
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @chintan1896. Could you please open this as a new issue in the Gutenberg GitHub repository? This is where development for the widget block editor happens.

You can follow the link below to open a bug report. Please fill out the issue template including "Expected behaviour" and "Actual behaviour" so that the team is clear on what the problem is.

https://github.com/WordPress/gutenberg/issues/new?assignees=&labels=&template=Bug_report.md

Note: See TracTickets for help on using tickets.