WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 2 months ago

#53701 closed defect (bug) (worksforme)

Page break hover crash

Reported by: raman108 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description (last modified by sabernhardt)

Just updated to wordpress 5.8

In new post
under blocks

as soon as I hover over the "Page break" icon, the page crashes

aO</<@https://thevaisnava.com/wp-content/plugins/block-options/build/index.js?ver=1626806388:16:388052
we@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:84:293
zj@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:226:496
Th@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:225
tj@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:152:152
Te@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:146:151
Pg/<@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:68
unstable_runWithPriority@https://thevaisnava.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260
Da@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:280
Pg@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:61:16
ha@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:60:451
@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:236:171
uf@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:15:385
Qd@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:42:209
sc@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:41:277
unstable_runWithPriority@https://thevaisnava.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1:25:260
Fi@https://thevaisnava.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1:41:147

Change History (2)

#1 @sabernhardt
4 months ago

  • Component changed from General to Editor
  • Description modified (diff)
  • Keywords reporter-feedback added

@raman108 Welcome to WordPress Core Trac!

If you deactivate the "EditorsKit" plugin, does this still occur for you?

I only experienced the console error after adding the plugin. If the problem is there, they have a support forum:
https://wordpress.org/support/plugin/block-options/

#2 @sabernhardt
2 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

This was reported on the EditorsKit plugin forum:
https://wordpress.org/support/topic/editorskit-using/

The Page Break block hovering/selection seems to work now, both with and without EditorsKit 1.31.6 in WordPress 5.8.1.

Note: See TracTickets for help on using tickets.