WordPress.org

Make WordPress Core

Opened 3 months ago

Last modified 3 months ago

#53732 new defect (bug)

Widgets option shows blank

Reported by: pirfirdouse Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.8
Component: Widgets Keywords: reporter-feedback needs-testing
Focuses: administration Cc:

Description

After updating WordPress to 5.8 , Widgets option shows blank when clicking, can't access to widgets

Change History (4)

#1 @ravipatel
3 months ago

This one working fine in wp 5.8

Last edited 3 months ago by ravipatel (previous) (diff)

This ticket was mentioned in Slack in #forums by joyously. View the logs.


3 months ago

#3 @andraganescu
3 months ago

  • Focuses administration added; css rest-api ui-copy coding-standards removed
  • Keywords needs-testing added

Howdy @pirfirdouse and thank you so much for posting about the problem you found.

Could you please add more detail so that the problem is better defined? Anything from the follwoing will be greatly appreciated:

  • do you see any errors on the screen?
  • what are the plugins that you have enabled?
  • could you offer some full screen screenshots of the places where the problem occurs?
  • if possible could you check your browser's development tools and add to the ticket any errors (red text) that shows up there? This is a bit more convoluted as the browser development tools depend on the browser you use. Here is a cool resource for any browser showin you how to check this.

Thank you in advance for the extra help!

#4 @SergeyBiryukov
3 months ago

  • Summary changed from Bug found in 5.8 to Widgets option shows blank
Note: See TracTickets for help on using tickets.