Make WordPress Core

Opened 3 years ago

Closed 3 years ago

#53733 closed defect (bug) (invalid)

Can not add media from editor

Reported by: sweden1's profile sweden1 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

After recent update to 5.8 I can not see the latest included images in the media library when I press "add media' in the text editor. The screen freezes and I can not scroll in any direction.

The media library is ok.

Android Chrome/Opera also problem w/ "desktop site"

Change History (2)

#1 @sweden1
3 years ago

The bug disappears when I deactivate the plug in
Enhanced Media Library PRO

This ticket should maybe be scrapped, I will report there instead

#2 @kirasong
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for the report and follow-up @sweden1!

I tested, and what you describe indeed seems to be working okay without any additional plugins activated.

I'm glad to hear that you found the cause.

As you suggested, I'll go ahead and close this ticket, but if you find out it's not the plugin, or have additional information to add, feel free to leave a comment or re-open.

Note: See TracTickets for help on using tickets.