WordPress.org

Make WordPress Core

Opened 10 days ago

Closed 10 days ago

Last modified 8 days ago

#53735 closed defect (bug) (invalid)

Errors with 5.8 in most of my websites

Reported by: azhkael Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.8
Component: General Keywords:
Focuses: Cc:

Description

With the new version (5.8) I have errors on almost all my websites.. I have to back to older versions but i have a lot of web sites. I love wordppress but this is a big problem. please fix this. in one website i have a plugin that organize media library and is not loading in the editor and in other customize options not work at all.

Change History (3)

#1 follow-up: @sabernhardt
10 days ago

  • Keywords needs-patch needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi @azhkael and welcome to WordPress Core Trac!

Sorry to hear that you're experiencing issues after updating to WordPress 5.8. Unfortunately, this is not the best place for individual site help. Please use the WordPress.org support forums instead, giving details of each error.

You may need to reach out directly to the media library plugin's author for support with that issue.

#2 @azhkael
8 days ago

Hi Stephen Thanks very much for your response. I understand. I downgrade the version and is working fine. I Will have to wait until the developer upgrade the plugin. Keep the good work!!!

#3 in reply to: ↑ 1 @azhkael
8 days ago

Replying to sabernhardt:

Hi @azhkael and welcome to WordPress Core Trac!

Sorry to hear that you're experiencing issues after updating to WordPress 5.8. Unfortunately, this is not the best place for individual site help. Please use the WordPress.org support forums instead, giving details of each error.

You may need to reach out directly to the media library plugin's author for support with that issue.

Note: See TracTickets for help on using tickets.