WordPress.org

Make WordPress Core

Opened 17 years ago

Closed 17 years ago

Last modified 17 years ago

#538 closed defect (bug) (wontfix)

"pages" do not show up in search results

Reported by: cvfoss Owned by: matt
Milestone: Priority: normal
Severity: minor Version: 1.5
Component: General Keywords:
Focuses: Cc:

Description

When using the built-in search feature, only "posts" show up in results, even though "pages" may match search criteria.

Change History (5)

#1 @cvfoss
17 years ago

  • Patch set to No

#2 @trevorturk
17 years ago

confirmed

#3 @matt
17 years ago

  • Status changed from new to assigned

#4 @matt
17 years ago

  • Status changed from assigned to closed

#5 @matt
17 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 90

This is intended behaviour until we revamp search.

Note: See TracTickets for help on using tickets.