WordPress.org

Make WordPress Core

Opened 7 weeks ago

Closed 7 weeks ago

#53855 closed defect (bug) (duplicate)

In-editor Media Library grid not displayed correctly on mobile after load-more update

Reported by: cr0ybot Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: Media Keywords:
Focuses: ui, administration Cc:

Description

After the 5.8 update, when viewing the Media Library in the editor (Gutenberg) on mobile (<=640px), the image grid is squashed to the left. On my mobile device (≈400px) I can only see a single thin column.

It looks like there are no mobile styles included. There is a right: 300px on the .attachments-browser.has-load-more .attachments-wrapper class that seems to be fore the sidebar that does not show on mobile (though I wish it did in some aspect).

Attachments (2)

Screen Shot 2021-08-01 at 17.51.00.png (106.5 KB) - added by cr0ybot 7 weeks ago.
screenshot of media library grid
Screen Shot 2021-08-01 at 5.51.35 PM.png (728.2 KB) - added by cr0ybot 7 weeks ago.
screenshot with developer tools open to provide additional context

Download all attachments as: .zip

Change History (4)

@cr0ybot
7 weeks ago

screenshot of media library grid

@cr0ybot
7 weeks ago

screenshot with developer tools open to provide additional context

#1 @joyously
7 weeks ago

Looks like #53679

#2 @mukesh27
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @cr0ybot, Welcome to WordPress Trac!

Thank you for the report. We're already tracking this issue in #53679.

Feel free to reopen if it's another issue than that.

Note: See TracTickets for help on using tickets.