WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#53857 closed defect (bug) (duplicate)

Check if the 'mirroring' property exists in media-views.js

Reported by: MMDeveloper Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: Media Keywords: has-patch needs-testing
Focuses: javascript, administration Cc:

Description

/wp-includes/js/media-views.js

<?php
this.collection.mirroring.args.s 

on line 2121 should be

<?php
                if ( 
    this.collection.hasOwnProperty('mirroring') &&
    this.collection.mirroring.args.s
){

Similar issue
/wp-includes/js/media-views.min.js

Attachments (1)

53857.patch (591 bytes) - added by Shital Patel 4 months ago.
I found this line in js\media\views\attachments\browser.js. let me know if any changes.

Download all attachments as: .zip

Change History (5)

#1 @mukesh27
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53856.

#2 @SergeyBiryukov
4 months ago

  • Component changed from General to Media
  • Focuses javascript administration added
  • Summary changed from Small Bug to Check if the 'mirroring' property exists in media-views.js

@Shital Patel
4 months ago

I found this line in js\media\views\attachments\browser.js. let me know if any changes.

#3 @Shital Patel
4 months ago

  • Keywords has-patch needs-testing added
  • Version 5.8 deleted

#4 @Shital Patel
4 months ago

  • Version set to 5.8
Note: See TracTickets for help on using tickets.