WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#53880 closed defect (bug) (duplicate)

Old Bug still alive! #48432 reopened defect (bug) WordPress updates broken with proxy and non routed environment

Reported by: karlte Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8
Component: HTTP API Keywords:
Focuses: Cc:

Description

Dear WP dev-team,

unfortunately I have to inform you, that the old error #48432 (and duplicated #48509 are still present in the 5.8 version. The errors had been closed, but are still there.
The problem is, that WP does no updates on themes and scripts, when it's running behind a firewall.
The user @madko77 found out the same (see comments on #48432).
A solution was annouced for 5.2.4, but never realized.
--
Greets karlte

Change History (1)

#1 @SergeyBiryukov
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome back to WordPress Trac!

Thanks for the report. As #48432 is still open, let's continue the discussion there.

Note: See TracTickets for help on using tickets.