WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#53896 closed defect (bug) (duplicate)

Button block - Border Settings Missing?

Reported by: jimandroid24 Owned by:
Milestone: Priority: normal
Severity: blocker Version: 5.8
Component: Editor Keywords:
Focuses: Cc:

Description

Hi, I just updated to WordPress 5.8 but noticed the border-radius option is now gone.
Hopefully, it will be back on the next update? We heavily use this option on site.
Please help.

Attachments (1)

Screen Shot 2021-08-09 at 9.33.08 AM.png (96.6 KB) - added by jimandroid24 4 months ago.
missing button border radius settings

Download all attachments as: .zip

Change History (3)

@jimandroid24
4 months ago

missing button border radius settings

#2 @desrosj
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53697.

Closing as a duplicate. This has been fixed and will be included when WordPress 5.8.1 is released in the next few weeks.

Note: See TracTickets for help on using tickets.