WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

Last modified 5 months ago

#53921 closed defect (bug) (invalid)

2 accts same email

Reported by: adelmanphotography Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I seem to have created a 2nd acct using the same email as my first. I was trying to get the pass word to log in and it sent me a change pass word then opened in to a totally new acct.

Change History (2)

#1 @tobifjellner
5 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi.
In general, WordPress would not allow you to have two accounts with the same email on the same system.
My guess is, that you either have used slightly different emails or that you're mixing between your account here at WordPress.org and your own WordPress system.

In any case. This place, Core Trac is where we follow up on confirmed bugs and similar for the WordPress core software.
What you describe here is not a bug. You'd be much better off posting in https://wordpress.org/support/ where someone will be able to follow you a bit down the road, figuring out what's happening.

#2 @desrosj
5 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.