WordPress.org

Make WordPress Core

Opened 6 weeks ago

Closed 6 weeks ago

Last modified 5 weeks ago

#53932 closed defect (bug) (worksforme)

Media grid view doesn't show all media elements

Reported by: Presskopp Owned by:
Milestone: 5.8.1 Priority: normal
Severity: normal Version: 5.8
Component: Media Keywords: has-screenshots needs-testing
Focuses: Cc:

Description

Using 5.9-alpha-51611 in the media grid only 63 of 64 elements are shown.

Attachments (1)

63of64.jpg (194.4 KB) - added by Presskopp 6 weeks ago.

Download all attachments as: .zip

Change History (10)

@Presskopp
6 weeks ago

#1 @Presskopp
6 weeks ago

  • Keywords has-screenshots added

#2 follow-up: @johnbillion
6 weeks ago

  • Keywords needs-testing added
  • Milestone changed from Awaiting Review to 5.8.1
  • Version set to 5.8

#3 @Presskopp
6 weeks ago

testing..

it doesn't have to be 63/64, example: 53 of 54, while 40/40 was ok

.. seems to start from 50/51 on

Last edited 6 weeks ago by Presskopp (previous) (diff)

#4 in reply to: ↑ 2 @knutsp
6 weeks ago

Version set to 5.8

Replying to johnbillion:

Is this a bug in 5.8?

#5 @sabernhardt
6 weeks ago

Could you determine which image is missing and whether there is something special about it? Cropped images for a site icon or header image used to be excluded until r48989 (tickets #46127, #50410, #47215).

It would help to know if that fix was insufficient somehow (or if the problem is elsewhere).

#6 @Presskopp
6 weeks ago

atm I'm unable to reproduce, sorry, but as you can see, the issue was immanent

#7 @johnbillion
6 weeks ago

Infinite scrolling was removed in 5.8 so this bug must have been introduced in 5.8. I moved it to 5.8.1 for visibility.

I'm unable to reproduce this on my test site that has 64 media items (mixture of images, video, and audio).

#8 @Presskopp
6 weeks ago

  • Keywords needs-patch removed
  • Resolution set to worksforme
  • Status changed from new to closed

I'm unable to reproduce. I'd say let's reopen if someone finds a way to reproduce.

#9 @circlecube
5 weeks ago

I'm not able to reproduce this either. I tried both in the latest nightly as well as 5.8 with various amounts and formats in the library.

Note: See TracTickets for help on using tickets.