WordPress.org

Make WordPress Core

Opened 2 months ago

Last modified 2 months ago

#53959 new defect (bug)

Error message when creating new widget using block editor

Reported by: mdrb55 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.8
Component: Widgets Keywords:
Focuses: rest-api Cc:

Description

Our church website stm.org.uk is WordPress hosted by IONOS.

I have just tried the first update to the Content Sidebar since we were upgraded to WordPress 5.8.

I attempted to add the 'Breakfast Church' item using the new block editor, but I got a message:
There was an error. Invalid parameter(s): requests.

I ended up installing the 'classic widget editor' plugin and managed to create the item by adding two block widgets at the beginning, copying the block HTML from a similar item.

I did it this way, rather than setting up a text widget, to get a more consistent appearance. Incidentally, the 'our vicar' image widget has not been converted to a block and its appearance is not consistent with the others.

There seems to be no good reason for the error message.

Change History (1)

#1 @sabernhardt
2 months ago

  • Component changed from General to Widgets
  • Focuses rest-api added
Note: See TracTickets for help on using tickets.