WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#53984 closed enhancement (duplicate)

Change suggested maximum image size to 2560 pixel (like big image threshold)

Reported by: zodiac1978 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords: needs-patch needs-copy-review
Focuses: Cc:

Description

In #47872 we introduced and in #49280 we refined the error message for a broken image upload to this text:

Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels.

But in #47873 the big image threshold is set to 2560 pixel which is not 2500 pixel but not much away.

I think this could be confusing for beginners. Which is the recommended maximum size? 2560 or 2500 pixels?

Would it make sense to change the last sentence to "Suggested maximum size is 2560 pixels."?

Change History (3)

#1 @zodiac1978
2 months ago

#53985 was marked as a duplicate.

#2 @zodiac1978
2 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53985.

#3 @SergeyBiryukov
2 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.