WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 5 weeks ago

Last modified 3 weeks ago

#54124 closed defect (bug) (invalid)

Suddenly Some plugin, Customize, Elementor are not working

Reported by: titosfashionhouse Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8.1
Component: Customize Keywords:
Focuses: Cc:

Description

Hello,

Please note, I’m trying to customize my theme. When I click on Appearance > Customize, it gets stuck on the Customize: Loading… page and the same problem with Elementor. Also some plugin I can't customize. Could please assist me, how I can fix it?

https://prntscr.com/1s8gnn0
https://prntscr.com/1s8gmow

Regards,
Titos Fashion House

Attachments (2)

Customize.PNG (49.9 KB) - added by titosfashionhouse 5 weeks ago.
Customize Loading issue
Elementor is not working.PNG (22.3 KB) - added by titosfashionhouse 5 weeks ago.
Elementor Loading Issue

Download all attachments as: .zip

Change History (7)

@titosfashionhouse
5 weeks ago

Customize Loading issue

@titosfashionhouse
5 weeks ago

Elementor Loading Issue

#1 follow-ups: @SergeyBiryukov
5 weeks ago

  • Component changed from General to Customize

#2 in reply to: ↑ 1 @titosfashionhouse
5 weeks ago

When I click on Appearance to Customize, it gets stuck on the Customize: Loading… page and sorry I can't understand what did you say.

Last edited 5 weeks ago by titosfashionhouse (previous) (diff)

#3 in reply to: ↑ 1 @titosfashionhouse
5 weeks ago

Actually, I have installed WP OPcache Plugin some days ago. And I received this Email from WordPress. After that, I have been facing the above-mentioned issue.

Also, I had deleted the WP Opcache plugin.

Howdy!

Since WordPress 5.2 there is a built-in feature that detects when a plugin or theme causes a fatal error on your site, and notifies you with this automated email.

In this case, WordPress caught an error with one of your plugins, WP OPcache.

First, visit your website (https://www.titosfashionhouse.com/) and check for any visible issues. Next, visit the page where the error was caught (https://www.titosfashionhouse.com/wp-admin/admin.php?page=flush-opcache) and check for any visible issues.

Please contact your host for assistance with investigating this issue further.

If your site appears broken and you can't access your dashboard normally, WordPress now has a special "recovery mode". This lets you safely login to your dashboard and investigate further.

https://www.titosfashionhouse.com/laxminarayana/?action=enter_recovery_mode&rm_token=uoguwJpCpjPZDi5SoaWcyd&rm_key=n0WRrvzjsnICF7nMLl0Exq

To keep your site safe, this link will expire in 1 day. Don't worry about that, though: a new link will be emailed to you if the error occurs again after it expires.

When seeking help with this issue, you may be asked for some of the following information:
WordPress version 5.8.1
Current theme: Martfury (version 2.7.2)
Current plugin: WP OPcache (version 4.1.2)
PHP version 7.4.23

Error Details
=============
An error of type E_ERROR was caused in line 92 of the file /home/titoskdb/public_html/wp-content/plugins/flush-opcache/admin/class-flush-opcache-admin.php. Error message: Uncaught Error: Call to undefined function opcache_get_status() in /home/titoskdb/public_html/wp-content/plugins/flush-opcache/admin/class-flush-opcache-admin.php:92
Stack trace:
#0 /home/titoskdb/public_html/wp-includes/class-wp-hook.php(303): Flush_Opcache_Admin->flush_opcache_admin_page()
#1 /home/titoskdb/public_html/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters(
, Array)
#2 /home/titoskdb/public_html/wp-includes/plugin.php(470): WP_Hook->do_action(Array)
#3 /home/titoskdb/public_html/wp-admin/admin.php(259): do_action('toplevel_page_f...')
#4 {main}

thrown

Version 1, edited 5 weeks ago by titosfashionhouse (previous) (next) (diff)

#4 @knutsp
5 weeks ago

  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hello @titosfashionhouse, welcome to Trac and thank you for the ticket.

Sorry to hear you have trouble with your site.

Please observe that this is a development tool for WordPress Core, tracking bugs and enhancements for the core software. That means this is not a support forum offering help fixing sites with issues or having trouble with plugins or themes (except default ones).

To get help I suggest posting in our support forums here https://wordpress.org/support/forums/

When I close this with an "invalid" resolution, it's just because it doesn't belong here. If you observe similar issues without any active plugins and a default theme, or - after getting support - it seems the problem is because of a core bug, please come back and reopen this ticket - providing steps to reproduce it.

Last edited 5 weeks ago by knutsp (previous) (diff)

#5 @desrosj
3 weeks ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.