WordPress.org

Make WordPress Core

Opened 3 weeks ago

Closed 3 weeks ago

Last modified 3 weeks ago

#54175 closed defect (bug) (invalid)

bbpress (Version 2.6.6) edit time limit reverts to 5 after being saved as 0, and Edit button missing from post if not logged in

Reported by: avnerstein Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

After setting editing limit to 0 minutes and clicking Save Changes, screen shows: Settings saved. But the number shows as 5 again in the minutes field. It should stay as 0.

Also, if I'm not logged into WordPress, the following buttons don't show above the post: EDIT | MERGE | CLOSE | STICK (TO FRONT) | TRASH | SPAM | UNAPPROVE | REPLY
even though the Anonymous setting is checked.

Forum is at: http://avnerstein.phpnet.us/forums/topic/some-questions-ive-pondered-about-christianity-2/

Change History (3)

#1 @sabernhardt
3 weeks ago

Welcome to WordPress Trac!

If this is a bbPress issue, there is a separate Trac for that:
https://bbpress.trac.wordpress.org/newticket

#2 @hellofromTonya
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @avnerstein,

Welcome to WordPress Core Trac!

Please note that this Trac is used for enhancements and bug reporting for the WordPress Core software itself, not for individual support questions.

Where can you get help?

Please contact bbPress via their support forum or with their Trac. Otherwise, you could use the WordPress support forums: https://wordpress.org/support/forums/.

What if this is due to core? Please re-open this ticket and share step-by-step instructions of how to reproduce the problem. This extra information helps contributors to investigate.

Note: See TracTickets for help on using tickets.