WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

#54189 closed defect (bug) (invalid)

Updraftplus backup fails, Admin panel bar vanished, Text split at the bottom

Reported by: premsagar1234 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Sir,
I am unable to restore manual backups of my site: https://kasiviswanath.com/ despite my several attempts. I am running without any backups for the last few months. According to <a href="https://updraftplus.com/how-to-fix-updraftplus-failed-backups/">Updraftplus support</a>, I tried to fix the backup issue, myself, by editing the <strong>archive split size to 100 MB</strong>, even, I pasted <strong>set_time_limit(300); in ‘wp-config.php’</strong> going to hostinger H panel but still having the same issue, again and again.
Moreover, please note that <strong>my Admin panel bar is also not visible</strong> on the front end and most surprisingly, all topside Text is split to the section, below the footer, at the front end.
I fail to understand the logic behind it. I worked well on the site.
I, therefore, call for your help in the matter with a request to please fix all the issues, yourself, if possible and intimate me about the root cause of the problem which I am unable to understand. I have no issue if you work on my site, directly.
Thanks a lot,
PK singh, Kolkata, India

Attachments (1)

Wordpress.org.docx (2.8 KB) - added by premsagar1234 2 months ago.

Download all attachments as: .zip

Change History (2)

#1 @hellofromTonya
2 months ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 5.8.1 deleted

Hello @premsagar1234,

Welcome to WordPress Core Trac! Thanks for the ticket.

I'm sorry your site is having issues. Please note, this Trac is used for enhancements and bug reporting for the WordPress core software itself, not for individual support questions.

Where can you get help?

Note: See TracTickets for help on using tickets.