WordPress.org

Make WordPress Core

Opened 7 weeks ago

Closed 7 weeks ago

#54253 closed defect (bug) (invalid)

Auto reply email

Reported by: ishinomaki Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Set up a reservation side for customer to make booking via website, but an "cancelation email" is auto send out once customer make booking.

Change History (1)

#1 @audrasjb
7 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hello @ishinomaki and welcome to WordPress Trac,

This website is meant to report bugs against WordPress Core and is not meant for general support.
It appears your issue is not related to WordPress but to a third party plugin. Please contact their support :)

Closing this ticket for now. Feel free to reopen it if it appears the issue is really related to WordPress Core.

Thanks

Note: See TracTickets for help on using tickets.