WordPress.org

Make WordPress Core

Opened 14 years ago

Closed 14 years ago

#5432 closed defect (bug) (duplicate)

Upload Box Styling

Reported by: swift Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I never really use the upload feature - but I do use some plugins that add data below the upload box, and so I often find myself scrolling past it and wishing that I could reorder it (and collapse it) like any other item down there.

All that needs to be done is to wrap the upload section in a .dbx-box fieldset and put it down in div#advancedstuff. This way it can default to being first on the list (and with some javascript I'm sure it can default to open) and yet still allow people to move it down/collapse it if they want.

Change History (1)

#1 @DD32
14 years ago

  • Milestone 2.4 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5431

Note: See TracTickets for help on using tickets.