WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#54332 closed defect (bug) (worksforme)

bug in wordpress emails

Reported by: ramsiskasis Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8.1
Component: Mail Keywords:
Focuses: Cc:

Description

I have changed the default language of the website but when I try to reset my password I still get the email in english even though I changed the translation with loco the issue still exists

Change History (3)

#1 @tobifjellner
3 months ago

  • Resolution set to worksforme
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi @ramsiskasis and very welcome to WordPress Core Trac.
This is the place where we keep track of confirmed bugs in and the development of WordPress CORE.
This is not for support. I'd suggest that you post in https://wordpress.org/support/forum/how-to-and-troubleshooting/ instead, where someone will be able to help you understand what's happening.
I'm going to close this ticket for now. But if it turns out that you've found a bug in WordPress core, then you can come back later to this ticket, reopen it and add comments that explain what steps one would need to take in order to reproduce the error.

#2 @swissspidy
3 months ago

  • Milestone Awaiting Review deleted

I have changed the default language of the website but when I try to reset my password I still get the email in english

FWIW, email are sent in the language you set in your user profile, not in the website default language.

Note: See TracTickets for help on using tickets.