Make WordPress Core

Opened 3 years ago

Closed 21 months ago

#54347 closed defect (bug) (worksforme)

New install - site health gives a 404

Reported by: edtaaffe's profile edtaaffe Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8.1
Component: Site Health Keywords: reporter-feedback
Focuses: Cc:

Description

I went to permalinks and save it as advised in another post.
The only thing in htacces is the usual line forcing https
I decided to risk it for now and installed woocommerce and a few plugins
Woocommerce gave the same response to its status page. 404.
After playing around for a while at one point, instead of a 404, I saw a message saying "you dont have permission to view this page"
Thats hardly correct though because I was logged in with a live session as administrator.

Change History (4)

#1 @SergeyBiryukov
3 years ago

  • Component changed from General to Site Health

#2 @Clorith
3 years ago

Hi there, and welcome to the WordPress trac!

Could you tell us a bit more about what is happening, are you seeing a 404 error message when trying to use the Site Health feature found in your WordPress admin interface (under "Tools > Site Health")?

You mentioned getting the same error when trying to use WooCommerce's status page, I know they have their own URL, so I'm curious if all other admin pages work for you, except these two status pages?

If all other pages work, did you install WordPress by downloading the latest version (5.8.1 at the time of this writing) from the WordPress.org website, or did you use a so called "one-click install" from your webhost?

And finally, is the 404 page you are seeing styled like your regular WordPress website, or is it a more "generic" one, either looking like your webhosts style, or very bland with a mark like "Apache" or "nginx" on it?

I apologize for all the questions, but I figured it would be better to let you know the things we would likely need information about throughout troubleshooting this, up front, so you didn't have to go through a lot of back and forth.

#3 @Presskopp
3 years ago

  • Keywords reporter-feedback added

#4 @Clorith
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I'm closing this ticket as worksforme at this time. As there's been no followup by the reporter, and the initial error is presumed to be caused by a misconfiguration or code conflict.

If more information should become available, it is perfectly OK to continue the discussion within this ticket, and it can be re-opened if something comes up that would indicate a bug within WordPress being the reason behind the encountered issues.

Note: See TracTickets for help on using tickets.