Make WordPress Core

Opened 2 years ago

Closed 9 days ago

#54412 closed defect (bug) (worksforme)

Twenty Twenty: Letters move when opening accordion menu

Reported by: mike77777's profile mike77777 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.8.1
Component: Bundled Theme Keywords: needs-patch reporter-feedback close
Focuses: accessibility, javascript, css, template Cc:

Description

I haven't changed anything, this is the original version of Twenty Twenty. This happens in any browser of the latest version, I have Windows 10.

Gif -
https://gifyu.com/image/ePvd

screen -
https://ibb.co/tX7XjTJ

Attachments (2)

image.gif (660.0 KB) - added by mike77777 2 years ago.
gif
35355.PNG (48.5 KB) - added by mike77777 2 years ago.
SCREEN

Download all attachments as: .zip

Change History (19)

@mike77777
2 years ago

gif

@mike77777
2 years ago

SCREEN

#1 follow-up: @SergeyBiryukov
2 years ago

  • Component changed from General to Bundled Theme
  • Summary changed from Letters move when opening accordion menu in Twenty Twenty theme to Twenty Twenty: Letters move when opening accordion menu

#2 in reply to: ↑ 1 @mike77777
2 years ago

Replying to SergeyBiryukov:
hi, do you know what makes the letters move?

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


2 years ago

#4 follow-up: @ryokuhi
2 years ago

Hello @mike77777, and welcome on WordPress Trac.
We reviewed this ticket today during the accessibility team's bug-scrub.
We were able to reproduce the issue and discovered that the issue also happens when prefers-reduced-motion is active, so this is in fact also an accessibility issue.
As members of the themes team know the bundled themes better than us, we're leaving the issue to them for now, but we're ready to jump in case help is needed.

#5 in reply to: ↑ 4 @mike77777
2 years ago

Replying to ryokuhi:

Hello @mike77777, and welcome on WordPress Trac.
We reviewed this ticket today during the accessibility team's bug-scrub.
We were able to reproduce the issue and discovered that the issue also happens when prefers-reduced-motion is active, so this is in fact also an accessibility issue.
As members of the themes team know the bundled themes better than us, we're leaving the issue to them for now, but we're ready to jump in case help is needed.

Hi, I have been trying to solve this problem for a very long time, but nothing works for me, and I have little experience in website development. It would be nice if someone could finally help fix this.

#6 @sabernhardt
2 years ago

  • Keywords needs-patch added
  • Milestone changed from Awaiting Review to 6.0

#7 @nidhidhandhukiya
2 years ago

Hello @mike77777,
Have you checked this thing in the latest wordpress?
When i was checked this in my twenty twenty theme it is working perfectly fine for me.
I have added the video of my result:-
https://loom.com/share/e1b6db4ddf8c4f9a83abfeedac2e7506
I think this will be solved with the latest wordpress update can you please check again.

#8 @kapilpaul
2 years ago

Hello,

Could not reproduce the issue. Hopefully this is fixed with the latest WordPress update.

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


2 years ago

#10 follow-up: @ryokuhi
2 years ago

  • Keywords reporter-feedback added

This ticket was reviewed today during the Accessibility Team's weekly bug-scrub.
As a couple people weren't able to reproduce the issue lately, I'd like to ask if @mike77777 still faces this issue.
Otherwise, this ticket might probably be closed.

#11 @ryokuhi
2 years ago

  • Severity changed from major to normal

Also, the severity of this issue is probably not major: changing it to normal.

#12 @sabernhardt
2 years ago

  • Milestone changed from 6.0 to Future Release

I still experience this sometimes in Windows 10 (21H2), especially when zoomed in and/or with large sub-menus. It seems to happen more often in Firefox but also occurs in Chrome and Edge.

We can revisit this for a future release.

#13 in reply to: ↑ 10 @mike77777
2 years ago

The problem is not fixed
Replying to ryokuhi:

This ticket was reviewed today during the Accessibility Team's weekly bug-scrub.
As a couple people weren't able to reproduce the issue lately, I'd like to ask if @mike77777 still faces this issue.
Otherwise, this ticket might probably be closed.

This ticket was mentioned in Slack in #accessibility by joedolson. View the logs.


12 months ago

#15 @joedolson
12 months ago

Hi, @mike77777 - we're continuing to be unable to reproduce this issue you've described. If possible, can you provide the following information about the environment you're testing in?

  • Browser & browser versions where the issue occurs
  • Operating system and operating system version
  • Monitor size & resolution
  • Viewport size in use when testing

It seems like this is an issue that only occurs under very specific circumstances, and we can't easily move forward on this without a higher level of detail. Thanks!

#16 @karmatosed
2 weeks ago

  • Keywords close added

I admit to struggling to reproduce this. I would cautiously at this point add the keyword recommending close and unless we get some more specific steps considering resolving this. Thank you everyone for collaborating on this.

#17 @karmatosed
9 days ago

  • Milestone Future Release deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I am going to close this for now, thank you everyone.

Note: See TracTickets for help on using tickets.