Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#54446 closed defect (bug) (reported-upstream)

Remove reference to Gutenberg from option name

Reported by: kebbet's profile kebbet Owned by:
Milestone: 5.9 Priority: normal
Severity: normal Version: 5.9
Component: Editor Keywords: has-patch
Focuses: Cc:


In on line 103 (in the function block_core_calendar_update_has_published_posts) the option is named gutenberg_calendar_block_has_published_posts. Should it be called something else? The option is retrieved in the function block_core_calendar_has_published_posts some lines above, and may be updated as well.

Change History (6)

This ticket was mentioned in PR #1888 on WordPress/wordpress-develop by kebbet.

3 years ago

  • Keywords has-patch added; needs-patch removed

Trac ticket:
Rename gutenberg_calendar_block_has_published_posts to wp_calendar_block_has_published_posts

#2 @SergeyBiryukov
3 years ago

  • Component changed from General to Editor
  • Milestone changed from Awaiting Review to 5.9

#3 @SergeyBiryukov
3 years ago

Hi there, thanks for the ticket and the PR!

Introduced in [52042] / #54337.

Just noting that this needs to be fixed in the package upstream and then backported to core, same as #54444.

#6 @kebbet
2 years ago

  • Resolution set to reported-upstream
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.