Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#54497 closed defect (bug) (invalid)

images and photos disapeared of the media library and website

Reported by: nownie's profile nownie Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

I am using the 5.8.2 wordpress version and the pictures disapeared of my website and they seems to exist in the medialibrary but they are not apparing too, what can I do?

Change History (2)

#1 @knutsp
2 years ago

  • Component changed from General to Media
  • Resolution set to invalid
  • Status changed from new to closed

Hello @nownie and welcome to WordPress Core Trac!

Sorry to hear you have got such issue your site. This place is, however, a development tool, enhancements and bugs tracker for the core software, and not for support for individual sites.

Your issue seems to be a support question. Please try our troubleshooting forum at https://wordpress.org/support/forum/how-to-and-troubleshooting/

Should it turn out to be a core bug after all, return here, re-open this ticket and provide steps to reproduce on a fresh or clean installation (no active plugins, default theme active).

#2 @desrosj
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.