WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#5453 closed defect (bug) (invalid)

sign-out fails

Reported by: trenta Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

Tried to sign out of the admin section.

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-login.php on line 12

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-login.php on line 24

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-includes/pluggable.php on line 492

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-includes/pluggable.php on line 493

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-includes/pluggable.php on line 494

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-includes/pluggable.php on line 495

Warning: Cannot modify header information - headers already sent by (output started at /var/www/wordpress/htdocs/wp-content/plugins/disableredirect.php:14) in /var/www/wordpress/htdocs/wp-includes/pluggable.php on line 391

Change History (1)

comment:1 @DD327 years ago

  • Milestone 2.5 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Caused by Plugin, not WP, See comment on #5452

Note: See TracTickets for help on using tickets.