WordPress.org

Make WordPress Core

Opened 6 weeks ago

#54587 new defect (bug)

In some gutenberg blocks the styles setting is not displaying image.

Reported by: smit08 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.8.2
Component: Editor Keywords: needs-patch
Focuses: Cc:

Description

I am using the wordpress latest version and in all the themes, the gutenberg block having styles setting is not displaying img/text.

Steps to reproduce:

  1. Add Quote block.
  2. Now in settings section the styles section has 2 options default and large.
  3. But this both options are not displaying the image.

I am attaching the images of this issue. Thank you.

Attachments (3)

ticket.PNG (47.5 KB) - added by smit08 6 weeks ago.
This is the picture of the issue.
media-txt-issue.PNG (55.8 KB) - added by smit08 6 weeks ago.
This issue is happening in many blocks having styles settings. It is also happening in media text block.
media-text.PNG (55.7 KB) - added by smit08 6 weeks ago.
Sorry the media text image which i uploaded earlier is not showing the issue. I accidentally uploaded the wrong image so i am uploading the correct image again.

Download all attachments as: .zip

Change History (3)

@smit08
6 weeks ago

This is the picture of the issue.

@smit08
6 weeks ago

This issue is happening in many blocks having styles settings. It is also happening in media text block.

@smit08
6 weeks ago

Sorry the media text image which i uploaded earlier is not showing the issue. I accidentally uploaded the wrong image so i am uploading the correct image again.

Note: See TracTickets for help on using tickets.