Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#54594 closed enhancement (duplicate)

[Feature request] Email when plugin is updated

Reported by: artgoddess's profile ArtGoddess Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: close
Focuses: administration Cc:

Description

Link to the updated plugin changelog in the notification email.

https://wordpress.org/support/topic/feature-request-email-when-plugin-is-updated/

Many thanks!

Change History (2)

#1 @Presskopp
2 years ago

  • Keywords close added
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53049.

#2 @SergeyBiryukov
2 years ago

  • Component changed from General to Plugins
  • Focuses administration added
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.