Make WordPress Core

Opened 3 years ago

Closed 2 years ago

#54650 closed defect (bug) (invalid)

ALL MY REQUESTED USERS WERE ACCEPTED IN MY WOOCOMERCE

Reported by: juanito123's profile juanito123 Owned by:
Milestone: Priority: normal
Severity: critical Version: 5.8.2
Component: Login and Registration Keywords:
Focuses: Cc:

Description

I enter my woo commerce and all pending users were accepted.

Maybe it was a bug from an actualization. IDK

This is really bad because my company sells B2B, so lots of final consumers get access to my prices.

This is really dangerous, because the confidence of my clients is in risk.

Please.. I need some support ASAP.

Every info will be greatfull.

Change History (1)

#1 @hellofromTonya
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from assigned to closed

Hello @juanito123,

Welcome to WordPress Core's Trac! Please note that this Trac is for reporting and tracking of issues, features, tasks, etc. for WordPress Core's source code.

I'm sorry you're having issues with your site. For support, please try https://wordpress.org/support/plugin/woocommerce/ for WooCommerce specifically or in general https://wordpress.org/support.

If the problem is determined to be due to WordPress Core and not a theme, plugin, or setup, please re-open this issue and provide step-by-step instructions on how to reproduce the issue as well as any additional information. Why? This type of information helps contributors investigate and advise next steps.

Note: See TracTickets for help on using tickets.