Make WordPress Core

Opened 12 days ago

Closed 12 days ago

Last modified 12 days ago

#54820 closed enhancement (fixed)

Typos in `class-wp-xmlrpc-server.php`

Reported by: kebbet Owned by: audrasjb
Milestone: 6.0 Priority: normal
Severity: normal Version: 3.7
Component: XML-RPC Keywords: has-patch
Focuses: docs Cc:

Description

Currently there's three typos in docblocks in the file class-wp-xmlrpc-server.php.
taxnomy should be taxonomy for wp_getTerm, wp_getTermsand wp_getTaxonomy.

Attachments (1)

54820.diff (2.1 KB) - added by shreyasikhar26 12 days ago.
Patch file with the required changes

Download all attachments as: .zip

Change History (12)

This ticket was mentioned in PR #2164 on WordPress/wordpress-develop by kebbet.


12 days ago

  • Keywords has-patch added

#2 @Presskopp
12 days ago

In Line 2277 there's a $taxnomy_name

#3 @kebbet
12 days ago

Thanks for spotting, PR updated.

#4 @audrasjb
12 days ago

  • Milestone changed from Awaiting Review to 6.0
  • Owner set to audrasjb
  • Status changed from new to reviewing

Thanks for the report and the PR, moving to my list for 6.0.

@shreyasikhar26
12 days ago

Patch file with the required changes

#6 @prbot
12 days ago

kebbet commented on PR #2165:

Duplicate of #2164. This PR could be closed.

#7 @prbot
12 days ago

shreyasikhar commented on PR #2165:

Duplicate of #2164. This PR could be closed.

@kebbet Actually, I didn't notice your PR. 🥲

#8 @prbot
12 days ago

audrasjb commented on PR #2165:

Closing in favor of #2164.

#9 @audrasjb
12 days ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 52575:

XML-RPC: Fix typos in some XMLRPC related docblocks.

Props kebbet, shreyasikhar26.
Fixes #54820.

#11 @kebbet
12 days ago

  • Component changed from Taxonomy to XML-RPC
Note: See TracTickets for help on using tickets.