Make WordPress Core

#54854 closed defect (bug) (reported-upstream)

UI issue on Mobile devices in plugs listing.

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Severity: major Version: 5.8.3
Component: Plugins Keywords: has-screenshots
Focuses: ui, accessibility, administration Cc:

Description

Hi,

Hug issue on plugin listing page on mobile devices.

More information check SS.

Attachments (5)

Screenshot_2022-01-17-23-51-25-799_com.android.chrome.jpg (470.9 KB) - added by sumitsingh 10 months ago.
Issue overflow plugin content
Screenshot_2022-01-17-23-52-00-681_com.android.chrome.jpg (203.2 KB) - added by sumitsingh 10 months ago.
2nd ss
Screenshot_2022-01-22-11-59-23-196_com.android.chrome.jpg (531.1 KB) - added by sumitsingh 10 months ago.
Plugin list 1st
Screenshot_2022-01-22-11-59-30-797_com.android.chrome.jpg (503.8 KB) - added by sumitsingh 10 months ago.
Plugin list 2nd
Tools-‹-Convesio-Wordpress-Site-—-WordPress.png (190.1 KB) - added by sumitsingh 10 months ago.
you can setup old version and when it will get plugin notic then can see issue

Download all attachments as: .zip

Change History (15)

@sumitsingh
10 months ago

Issue overflow plugin content

#1 @sabernhardt
10 months ago

  • Component changed from General to Plugins

Could you scroll to the far right and then scroll down to discover which plugin row pushes content the furthest beyond the viewport? It doesn't seem to be any of the plugins in the screenshots.

This ticket was mentioned in Slack in #accessibility by ryokuhi. View the logs.


10 months ago

#3 @sabernhardt
10 months ago

  • Keywords reporter-feedback added

#4 @sumitsingh
10 months ago

I have added plugin list page screenshot. So you can check which plugin creating issues.

#5 @sabernhardt
10 months ago

Thanks for the extra screenshots. Unfortunately, none of them clearly show the cause of the problem. Is there a "Compatibility Alert" with multiple columns, or something else that is wider than other elements? You may need to deactivate plugins to discover which does it.

This ticket was mentioned in Slack in #accessibility by alexstine. View the logs.


10 months ago

#7 @ryokuhi
10 months ago

Hello @sumitsingh,
thanks for getting back. We reviewed your screenshots today during the accessibility team's bug-scrub.
Unfortunately, they don't seem to help too much. The list of plugins alone doesn't help: as required by @sabernhardt, you should scroll to the far right and check what element causes the overflow.
Have an extra check and let us know your findings, so that we can understand if it's something that we can fix.

#8 @sumitsingh
10 months ago

Hi,

I have founded issue related elementor Version 3.4.8 plugin. More information you can see mentioned video. So if you needc to check bug then you can setup old version plugin.

I have updated plugin and now plugin notice remove and fixed issue but next release again will same things :)

i am also sharing SS.

https://www.loom.com/share/497633839c9045169d8cf210b10bdbfe

@sumitsingh
10 months ago

you can setup old version and when it will get plugin notic then can see issue

#9 @sumitsingh
10 months ago

I have also inform to elementor guy's . here github ticket https://github.com/elementor/elementor/issues/17712

#10 @sabernhardt
10 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for reporting it there! Because the style is in the plugin, I'll close this ticket.

Note: See TracTickets for help on using tickets.