Make WordPress Core

Opened 2 years ago

Last modified 2 years ago

#54913 reopened defect (bug)

Post / Update Post button does not work

Reported by: couponzania's profile couponzania Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.9
Component: Editor Keywords:
Focuses: Cc:

Description

Hi,

After updating the WordPress, I can no longer click on publish a new post or update the existing post button.

Kindly fix it, I am downgrading the version for now.

Reference SS: https://prnt.sc/26jfhco

Regards,

Change History (5)

#1 @costdev
2 years ago

  • Component changed from General to Editor
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 5.9 deleted

Hi @couponzania, welcome to Trac!

The "Publish" and "Update" buttons are not available until you make a change. I note in your screenshot that you do not have a title or content. Once you type something into one of these areas, the "Publish" button, or "Update" button when editing, will be available to you.

I'll close this ticket as the reported issue is expected behaviour.

On a side note, Trac is for the development of WordPress Core. You can get support with your WordPress website from the folks over on the support forums.

#2 @couponzania
2 years ago

No, this is not the case. I just forgot to write something while taking the screenshot but I tested it, it wasn't working nor if I tried to update any existing post, the button is still not working!

#3 @costdev
2 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

Hi @couponzania, thanks for clarifying.

I can't seem to reproduce the issue. If I write some text or make a change to the post, the button becomes clickable.

I know that many plugins received an update today and with a new WordPress version released, sometimes there can be conflicts. Have you tried disabling your website's plugins temporarily to see if the issue lies there? That would give us a better idea of what might be going on here.

#4 @SergeyBiryukov
2 years ago

  • Milestone set to Awaiting Review
  • Version set to 5.9

#5 @aezazshekh
2 years ago

Hello @couponzania

can you open your browser console and check if there are any errors there, when clicking the button?

Note: See TracTickets for help on using tickets.