Make WordPress Core

Opened 2 years ago

Closed 20 months ago

#54925 closed defect (bug) (duplicate)

Arraste e solte para reorganizar as faixas

Reported by: hitzzz00's profile hitzzz00 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Não consigo movimentar mais os arquivos de midia para colocar em ordem alfabetica dentro dos blocos, isso começou a acontecer apos a atualização que foi hoje.

Change History (4)

#1 follow-up: @ocean90
2 years ago

  • Component changed from Build/Test Tools to Editor
  • Keywords reporter-feedback added; needs-patch needs-design removed
  • Severity changed from critical to normal

Hello @hitzzz00, welcome to WordPress Trac!

Are you able to reproduce the issue with all plugins disabled and a default WordPress theme like Twenty Twenty-Two activated?

#2 @ocean90
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Looks like we already got a few similar reports and are tracking this issue now in #54902. The upcoming WordPress 5.9.1 release will include a fix for this.

#3 in reply to: ↑ 1 @hitzzz00
2 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

Olá, já mudei de tema, já desabilitei todos os puglins e nada dos arquivos se mexerem para que eu possa edita-los. Meu provedor ajustou a memória e PHP e nada adianta. O erro começou após a ultima atualização do WordPress em 26 de janeiro de 2022. Aguardo uma solução.

Replying to ocean90:

Hello @hitzzz00, welcome to WordPress Trac!

Are you able to reproduce the issue with all plugins disabled and a default WordPress theme like Twenty Twenty-Two activated?

#4 @desrosj
20 months ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #54902.

Closing this out again as this was resolved with the release of 5.9.1 in the issue previously marked as a duplicate.

Note: See TracTickets for help on using tickets.