Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#54927 closed defect (bug) (duplicate)

Image carousel

Reported by: philapho's profile philapho Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: External Libraries Keywords:
Focuses: Cc:

Description

Hello

Continued with the update to worpdress 5.9
In the Image Carousel
To choose the images and in the gallery
you can no longer move the images to change the order

I have not been able to do anything for the moment

I can't change the order of the thumbnails in the gallery
by drag and drop

It was just to point out this little bug+.

Attachments (1)

Elementor-Arcs-et-voutes.jpg (66.2 KB) - added by philapho 2 years ago.

Download all attachments as: .zip

Change History (3)

#1 @hellofromTonya
2 years ago

  • Component changed from General to External Libraries
  • Milestone changed from Awaiting Review to 5.9.1

Hello @philapho,

Welcome to WordPress Core's Trac! Thank you for reporting this issue.

The drag and drop functionality is caused by a regression in the jQuery UI Sortable library. A fix has been released for this Query UI Sortable library library, i.e. which is an external library that Core consumes.

The updated library will be included in the upcoming release of WordPress 5.9.1.

Related: #54902

#2 @Clorith
2 years ago

  • Milestone 5.9.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 5.9

Thanks again for the report. This is being tracked in ticket #54902 as mentioned, as such I'm marking this as a duplicate, so we have control of what tickets still need attention.

Note: See TracTickets for help on using tickets.