Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#54949 closed defect (bug) (duplicate)

Bug with old Galleries following update to WP5.9

Reported by: decimus's profile Decimus Owned by:
Milestone: Priority: normal
Severity: major Version: 5.9
Component: Gallery Keywords:
Focuses: Cc:

Description

Galleries are broken specifically with existing galleries you can no longer within edit Drag and drop to reorder media files.

I happen to be using Meow Galleries but if does not matter if its a generic gallery like the JetPack Tiled Galleries.

Work-around: To reorder a gallery transform to gallery then use the < or > arrow to change order of gallery then change back to the type of gallery you previously had.

test page set u to highlight the issue here: https://www.bajanthings.com/test-page/

Change History (1)

#1 @hellofromTonya
2 years ago

  • Keywords needs-testing removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hello @Decimus,

Welcome to WordPress Core's Trac! Thank you reporting this issue :)

This issue has been reported in #54902 and the root cause identified. It's caused by a regression in the jQuery UI Sortable library, which is an external dependency that Core consumes. A fix in that library was released and will be updated in the upcoming WordPress 5.9.1 release.

I'll close this ticket. I invite you to follow the progress and contribute to the discussion and resolution in #54902.

Note: See TracTickets for help on using tickets.