Make WordPress Core

Opened 2 years ago

Last modified 2 years ago

#54951 new defect (bug)

Page editor blank / throwing error

Reported by: rezu94's profile rezu94 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: major Version: 5.9
Component: Editor Keywords:
Focuses: Cc:

Description

Hi,

After update to 5.9 my page editor went crazy and stopped working.
I’ve checked dependency between error and plugins and that’s no it. After 5 mins it started working again and next day again same story. I’ve cleared cache and it seems to work locally but several of my clients site have same issue.

Change History (5)

#1 follow-up: @rehanali
2 years ago

Hello @rezu94

I think, there might be an caching issue but can you please elaborate more on this putting some screenshot of issue that you are facing.

#2 in reply to: ↑ 1 @rezu94
2 years ago

Replying to rehanali:

Hello @rezu94

I think, there might be an caching issue but can you please elaborate more on this putting some screenshot of issue that you are facing.

Hi Mate,
Basically problem stopped occurring once changed SCRIPT-DEBUG in config to pull full version of admin.js instead of minified one
Still we don’t have any idea what’s triggering it.

#3 @Boniu91
2 years ago

Unfortunately, wasn't able to reproduce. @rezu94 are there any errors in the JS console or in the WP Debug Log?

This ticket was mentioned in Slack in #core-test by boniu91. View the logs.


2 years ago

#5 @pooja1210
2 years ago

Hi @rezu94,

I tried to replicate this issue but seems like its not reproducible. Could you please check once with default theme & no additional plugins installed on site?

With following test environment the issue is not reproducible.
WordPress: v5.9
Themes Checked: Twenty Twenty Two, Twenty Twenty one, Astra.

Note: See TracTickets for help on using tickets.