Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#54992 closed defect (bug) (invalid)

Changing font color of a word changes color of the whole block (picture inside)

Reported by: lucio7's profile lucio7 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

I teach and explain social dynamics.

To do so, I use a lot of dialogue transcription with different colors.

With the 9.0 update, the colors have been moved to the sidebar, which makes it less effective to change colors.

But worst of all, we cannot change anymore the color of a single word or line.

The whole block changes color instead of the highlighted words as it was previously the case (see picture below).

I hope this is a bug, and if it's not a bug, it should be fixed soon.

https://i.snipboard.io/LSoVxH.jpg

Attachments (1)

editor-highlight-color.png (17.5 KB) - added by sabernhardt 2 years ago.

Download all attachments as: .zip

Change History (5)

#1 @sabernhardt
2 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added

Hi and thanks for the report!

The sidebar should control colors for the entire block. The inline color setting changed from "Text color" at the bottom of the expanded toolbar list to "Highlight" at the top. Please confirm that is what you wanted.

#2 @lucio7
2 years ago

Oh, I see!

Yes, that was it.

Works beautifully guys, my apologies for raising the wrong issue here and many thanks for the great work, this last updated was a great job!

#3 @lucio7
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

#4 @sabernhardt
2 years ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted

Thanks for verifying!

Note: See TracTickets for help on using tickets.