Make WordPress Core

Opened 2 years ago

Closed 4 days ago

#55009 closed defect (bug) (worksforme)

Twenty Twenty-Two : More tag not supported

Reported by: ravipatel's profile ravipatel Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Bundled Theme Keywords: needs-patch close
Focuses: Cc:

Description

On page content <!--more--> tag not working.

Attachments (2)

m-1.png (77.2 KB) - added by ravipatel 2 years ago.
Backend content with more tag
m-2.png (45.0 KB) - added by ravipatel 2 years ago.
More tag not supported on theme

Download all attachments as: .zip

Change History (10)

@ravipatel
2 years ago

Backend content with more tag

@ravipatel
2 years ago

More tag not supported on theme

#1 @costdev
2 years ago

  • Component changed from Themes to Bundled Theme

Hi @ravipatel, I see that this the has-patch keyword. Will you be attaching a patch or should this be needs-patch instead?

#2 @ravipatel
2 years ago

@costdev
need-patch in it, not sure auto selected when post.

#3 @costdev
2 years ago

  • Keywords needs-patch added; has-patch removed

Thanks @ravipatel!

#4 @joyously
2 years ago

It looks like this is not a bug. The theme doesn't have to do anything for the more tag (maybe a style).
The more tag is only shown on archive pages for themes that show full content. If a theme shows excerpts on archive pages, the more tag is ignored.

This ticket was mentioned in Slack in #themereview by joyously. View the logs.


2 years ago

#6 @costdev
2 years ago

  • Version changed from trunk to 5.9

#7 @karmatosed
7 days ago

  • Keywords close added

I am not convinced this is a bug myself and in particular with the editor updates I would like to know if this is still an issue for you @ravipatel. For now, I am going to recommend closing this but it can always be reopened or discussion can continue. Thank you everyone for your collaboration.

#8 @karmatosed
4 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

For now I am going to close this thank you.

Note: See TracTickets for help on using tickets.