Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #55015, comment 15


Ignore:
Timestamp:
02/15/2022 02:48:23 PM (2 years ago)
Author:
paaljoachim
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #55015, comment 15

    v1 v2  
    1 Hey
     1Hopefully this is the correct trac ticket to mention the following.
    22
    33I just want to add in this Gutenberg Github issue I made. Related to publishing in a multisite environment.
     
    55
    66The publishing error has happened recently so I am wondering if it is associated with WP 5.9.
    7 I will downgrade to WP 5.8.3, and see how it goes. (I will update this comment based on my findings.)
     7I will downgrade to WP 5.8.3 or WP 5.8.2 --> I was still not able to publish.
     8Installing and activating the Classic Editor. I was able to publish a post or page.
     9