Make WordPress Core

Opened 2 years ago

Closed 2 weeks ago

#55033 closed defect (bug) (wontfix)

Twenty Twenty-Two hamburger menu won't close properly

Reported by: wpfed's profile wpfed Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Bundled Theme Keywords: close
Focuses: Cc:

Description

On my android pixel phone using chrome when you tap open the hamburger menu and then try to close it by tapping the x, it flashes quickly as if it closed for a split second and re-opens again.

I'm testing this by using the preview button on here https://wordpress.org/themes/twentytwentytwo/

Change History (4)

#1 @costdev
2 years ago

  • Component changed from Themes to Bundled Theme
  • Milestone changed from Awaiting Review to 5.9.1
  • Severity changed from major to normal
  • Version set to 5.9

I can confirm that this only happens when previewing the Twenty Twenty-Two theme, on wordpress.org and in Themes > Add New with the sidebar collapsed.

Once Twenty Twenty-Two is installed, activated and viewed on the frontend, the menu opens and closes as expected.

TT1 Blocks doesn't have this issue when previewing.

I'll move to Bundled Themes as I couldn't reproduce for TT1 Blocks and milestone for 5.9.1.

Resetting milestone while checking if this is an issue on wordpress.org.

Last edited 2 years ago by costdev (previous) (diff)

#2 @costdev
2 years ago

  • Milestone changed from 5.9.1 to Awaiting Review

#3 @karmatosed
3 weeks ago

  • Keywords close added

Unless I am mistaken this isn't a theme issue but a preview issue @costdev - can you confirm? For now I am going to add the close keyword whilst getting that confirmation - thank you.

#4 @karmatosed
2 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

Let's close this as we can always reopen.

Note: See TracTickets for help on using tickets.