Make WordPress Core

Opened 2 years ago

Closed 6 days ago

#55044 closed defect (bug) (worksforme)

Gallery block UI issue

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Editor Keywords: has-screenshots
Focuses: ui, css, administration Cc:

Description

Hi,

When i am putting padding on gallery block then beaking UI on content. more information see mentioned SS.

Thank you

Attachments (5)

Editor (beta) ‹ Product likes & comment — WordPress.png (118.7 KB) - added by sumitsingh 2 years ago.
gallery UI issue
image (13).png (274.8 KB) - added by sumitsingh 2 years ago.
Another Button UI issue
Editor (beta) ‹ Product likes & comment — WordPress (1).png (117.6 KB) - added by sumitsingh 2 years ago.
font size i can't setup for specific button , lloking not goog button on col
editor.css (5.8 KB) - added by multidots1896 2 years ago.
Added patch for button UI issue.
55044.patch (496 bytes) - added by multidots1896 2 years ago.
Added patch for button UI issue.please minify this css file

Download all attachments as: .zip

Change History (7)

@sumitsingh
2 years ago

Another Button UI issue

@sumitsingh
2 years ago

font size i can't setup for specific button , lloking not goog button on col

@multidots1896
2 years ago

Added patch for button UI issue.

@multidots1896
2 years ago

Added patch for button UI issue.please minify this css file

#1 @sabernhardt
2 years ago

  • Component changed from General to Editor
  • Summary changed from Twenty Twenty-Two gallery block UI issue to Gallery block UI issue

#2 @poena
6 days ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Hi,

I am going to close this ticket because the problems are not reproduceable anymore.
Both the gallery block and the button block has had large updates since this issue was created.

Note: See TracTickets for help on using tickets.