Make WordPress Core

Opened 5 months ago

Closed 2 weeks ago

#55046 closed defect (bug) (wontfix)

Copy all content on page

Reported by: sumitsingh's profile sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Editor Keywords: has-screenshots block-editor-ui
Focuses: ui Cc:

Description

Hey,

I think we need to remove old one message when click on "Copy all content". becuase it is not remove when click twice time. more information see SS.

Attachments (1)

Edit Post “Hello world!” ‹ Product likes & comment — WordPress (2).png (237.1 KB) - added by sumitsingh 5 months ago.
Message notice . i think we need to remove old one when click on copy all content

Download all attachments as: .zip

Change History (3)

@sumitsingh
5 months ago

Message notice . i think we need to remove old one when click on copy all content

#1 @sabernhardt
5 months ago

  • Component changed from Themes to Editor
  • Focuses css administration removed
  • Keywords close block-editor-ui added

Because this involves the block editor interface, the report belongs in the Gutenberg repository. Could you (or someone else) open an issue there?
https://github.com/WordPress/gutenberg/issues/new/choose

#2 @desrosj
2 weeks ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to wontfix
  • Status changed from new to closed

I'm going to close this one out.

I just did some testing, and I am able to reproduce the scenario in the screenshot. But only if I repeatedly click the copy button. Each notice does clear on its own after a few seconds, and they can be dismissed by clicking.

If there's a specific suggestion for how to improve the user experience here, please create an issue on the Gutenberg repository as noted above.

Note: See TracTickets for help on using tickets.