Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55061 closed defect (bug) (worksforme)

Paragraph block text color settings not working.

Reported by: smit08's profile smit08 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Editor Keywords: has-testing-info needs-patch
Focuses: Cc:

Description

I am attaching video link for better understanding of this issue. And also mentioning the steps to reproduce.

video link: https://www.loom.com/share/b8865168f0c1494b9b92cf9f54ff893d

Steps to reproduce:

Step 1: Add paragraph block.
Step 2: Add the text color by using highlight button and select any color.
Step 3: Now try to change the text color from the block color settings which are in right side of setting pannel. So by changing color you will notice no change in color.

System config: macOS, wp version 5.9 and no plugins are installed.

Change History (3)

#1 @multanisadik
2 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @smit08

It's not an issue. If you select and highlight the text color then always it will show as first priority but if you check other text outside the highlighted area then it will work properly.

Here is the video for reference.

https://www.awesomescreenshot.com/video/7187774?key=280247563687f82b84103ff0e5e382bd

Let me know if you've any queries.

Thanks

Last edited 2 years ago by multanisadik (previous) (diff)

#2 @smit08
2 years ago

Hi @multanisadik

Yes, you are right, when I tried to solve this issue then I found out about the priority.

Thank you for closing it.

Last edited 2 years ago by smit08 (previous) (diff)

#3 @desrosj
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution changed from invalid to worksforme
Note: See TracTickets for help on using tickets.