Make WordPress Core

Changes between Initial Version and Version 1 of Ticket #55069, comment 2


Ignore:
Timestamp:
02/03/2022 10:27:21 PM (2 years ago)
Author:
SergeyBiryukov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #55069, comment 2

    initial v1  
    1 Interesting, thanks!
     1Hi there, welcome to WordPress Trac! Interesting, thanks for the patch.
    22
    33Introduced in [12174] / #10165 for WordPress 2.9. At the time, WordPress still needed to support PHP 4.3+. I guess that was the reason for not using `stream_get_contents()` here, as it's only available in PHP 5+.