Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#55076 closed enhancement (duplicate)

There is no filter hook available for wp_list_users method

Reported by: rafiahmedd's profile rafiahmedd Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Users Keywords: has-patch
Focuses: accessibility Cc:

Description

There's no way to modify the wp_list_users method so I think adding a filter hook will be good for users so that they can modify this thing easily.

Attachments (1)

55076.diff (342 bytes) - added by rafiahmedd 2 years ago.

Download all attachments as: .zip

Change History (2)

@rafiahmedd
2 years ago

#1 @swissspidy
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #55071.

Note: See TracTickets for help on using tickets.