Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55122 closed defect (bug) (duplicate)

cannot drag and drop images after update

Reported by: sms27's profile sms27 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9
Component: Gallery Keywords: close
Focuses: Cc:

Description

I can no longer re-arrange the images in my gallery. I know this ticket has come up on the forums but there is no clear solution, at least I cannot tell what I need do. Can somebody explain this in English and not in technical language?

Change History (2)

#1 @glendaviesnz
2 years ago

  • Component changed from General to Gallery
  • Keywords close added
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version set to 5.9

Duplicate of #54902.

Hi @sms27, welcome, and thanks for taking the time to report this.

This issue will be fixed in 5.9.1, and the progress on this is being tracked here https://core.trac.wordpress.org/ticket/54902.

In the meantime, you should be able to sort the images in the gallery once it is inserted in the post as below:
https://media1.giphy.com/media/SpSpYVi700wMCw5aeG/giphy.gif

#2 @SergeyBiryukov
2 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.