Make WordPress Core

Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#55168 closed defect (bug) (duplicate)

Retry button doesn’t work in Export Personal Data

Reported by: rafiahmedd's profile rafiahmedd Owned by:
Milestone: Priority: normal
Severity: normal Version: 6.0
Component: Privacy Keywords: has-patch needs-testing
Focuses: ui, administration Cc:

Description

When clicking on the retry button after a request fails in that time nothing happens.

Attachments (2)

55168.diff (1.4 KB) - added by rafiahmedd 2 years ago.
issue fixed
55168.1.diff (2.0 KB) - added by rafiahmedd 2 years ago.
Modify as suggested

Download all attachments as: .zip

Change History (6)

@rafiahmedd
2 years ago

issue fixed

#1 @SergeyBiryukov
2 years ago

  • Component changed from Export to Privacy
  • Focuses ui administration added
  • Keywords needs-testing added
  • Milestone changed from Awaiting Review to 6.0

Hi there, welcome back to WordPress Trac! Thanks for the report and the patch.

It looks like a similar change might be needed in line 142 of the same file.

Moving to the Privacy component, as Export is specifically for the Tools → Export screen.

#2 @davidbaumwald
2 years ago

  • Milestone 6.0 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #53032.

@rafiahmedd
2 years ago

Modify as suggested

#3 @rafiahmedd
2 years ago

  • Resolution duplicate deleted
  • Status changed from closed to reopened

I added the changes, sorry if I did anything wrong. 😊

#4 @davidbaumwald
2 years ago

  • Resolution set to duplicate
  • Status changed from reopened to closed

@rafiahmedd Thanks for the patch! This is already being tracked in #53032. I've milestoned for 6.0. Feel free to engage there. Closing this one as a duplicate again.

Last edited 2 years ago by davidbaumwald (previous) (diff)
Note: See TracTickets for help on using tickets.