Make WordPress Core

Opened 2 years ago

Closed 21 months ago

Last modified 21 months ago

#55236 closed defect (bug) (duplicate)

Img tag attributes issue

Reported by: snuffybg's profile snuffybg Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.1
Component: Editor Keywords:
Focuses: Cc:

Description

Hello guys. Today ive notice a bug with img tags where i have set height attribute to fixed height but its ignored. Example - Original image is 200x100 <img src="url" width="auto" height="45px" /> is ignoring 45px height. I have downgraded to 5.9 and the bug was gone.

Change History (4)

#1 @snuffybg
2 years ago

here are some screenshots v5.9.1 - https://prnt.sc/RobR38HF2f95 , v5.9 https://prnt.sc/vAr-32uC6GYe

Last edited 2 years ago by snuffybg (previous) (diff)

#3 @markparnell
21 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #55229.

This was fixed in 5.9.3. See https://github.com/WordPress/gutenberg/issues/39021 for reference.

#4 @SergeyBiryukov
21 months ago

  • Component changed from General to Editor
Note: See TracTickets for help on using tickets.