Make WordPress Core

Opened 2 years ago

Closed 16 months ago

#55245 closed defect (bug) (invalid)

All images not showing since Update to WP 5.9.1

Reported by: cswebdesigns's profile cswebdesigns Owned by:
Milestone: Priority: normal
Severity: trivial Version: 5.9.1
Component: Media Keywords: reporter-feedback
Focuses: Cc:

Description

All my images on www.cs-webdesigns.com are not shown anymore since I updated to 5.9.1. It is a common issue.

Please fix that!

Change History (5)

#1 @cswebdesigns
2 years ago

I changed every picture manually now and this helped but ...

This ticket was mentioned in Slack in #core-test by hellofromtonya. View the logs.


2 years ago

#3 @hellofromTonya
2 years ago

  • Component changed from General to Media
  • Keywords reporter-feedback added

Hello @cswebdesigns,

Welcome to WordPress Core's Trac. Thank you for the ticket.

I'm sorry you're site is having issues after upgrading to 5.9.1. During today's triage session, the Test Team was unable to reproduce this issue using a default setup of no plugins activated and a default bundled theme like Twenty Twenty-Two or Twenty Twenty-One.

Wondering if this issue is caused by either an incomplete upgrade or a conflict from a plugin or theme.

Some things to try:

  • Reinstall 5.9.1. Does the problem resolve?
  • Deactivate all plugins. Does the problem resolve?
  • Try to switch to a bundled theme. Does the problem resolve?
  • Are there any errors in your browser's console tab (in Dev tools)? If yes, please share a screenshot.

How did you manually change each image? Can you share the steps you did?

This ticket was mentioned in Slack in #core-media by antpb. View the logs.


16 months ago

#5 @antpb
16 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

This has not bubbled up in any other issues and has not received feedback so we should close this. Please feel free to reopen if invalid.

Note: See TracTickets for help on using tickets.