Make WordPress Core

Opened 2 years ago

Last modified 2 years ago

#55255 new defect (bug)

error wordpress 5.9.1 php 8.1

Reported by: flxstnhff's profile flxstnhff Owned by:
Milestone: Awaiting Review Priority: normal
Severity: critical Version: 5.9.1
Component: Upgrade/Install Keywords: needs-patch
Focuses: Cc:

Description

since wordpress automatic updated to 5.9.1 it is not anymore delivered using php 8.1. and gives 503 error
tested on a empty wordpress installation with no plugins and the twenty twenty-two theme

Change History (1)

This ticket was mentioned in Slack in #core-test by hellofromtonya. View the logs.


2 years ago

Note: See TracTickets for help on using tickets.