Make WordPress Core

Opened 22 months ago

Closed 22 months ago

Last modified 19 months ago

#55266 closed defect (bug) (worksforme)

WordPress adding create-your-website-with-blocks to URL

Reported by: brucerod's profile brucerod Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.9.1
Component: General Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

The subject says it all. For some reason, all of my URL's have your advertising slogan in them. This does not appear in the settings for the URL and I cannot find anyone else anywhere having this problem. I certainly did not add it so it has something to do with your Gutenberg editor and the 5.9.0 version I first installed. The URL is here: We are about to got to press with an article that will include the URL, which will be permanent once the article is published. I certainly don't want this add for WordPress set in stone. I have submitted a request for help from the community and dug this out of my XML backup:

<!-- /wp:paragraph -->]]></content:encoded>
		<wp:post_date><![CDATA[2022-01-20 17:55:38]]></wp:post_date>
		<wp:post_date_gmt><![CDATA[2022-01-20 17:55:38]]></wp:post_date_gmt>
		<wp:post_modified><![CDATA[2022-01-23 18:16:40]]></wp:post_modified>
		<wp:post_modified_gmt><![CDATA[2022-01-23 18:16:40]]></wp:post_modified_gmt>

I don't know how this got into some setting and it's unclear how to fix it since no one else is having this issue.

Attachments (2)

Screen Shot 2022-02-26 at 1.01.36 PM.png (168.2 KB) - added by brucerod 22 months ago.
Screenshot showing URL settings in WordPress admin
Screen Shot 2022-02-26 at 1.02.57 PM.png (181.0 KB) - added by brucerod 22 months ago.
Screenshot showing text appearing in XML backup of site.

Download all attachments as: .zip

Change History (9)

22 months ago

Screenshot showing URL settings in WordPress admin

22 months ago

Screenshot showing text appearing in XML backup of site.

#1 @joyously
22 months ago

Did you use a pattern or template when creating your content?

#2 @brucerod
22 months ago

Do you mean when creating new pages? Not that I am aware of.

#3 @brucerod
22 months ago

Actually, you may be correct that I used a default page from the 2022 theme to start creating pages.

#4 @brucerod
22 months ago

That does appear to be the issue. I should have tried creating a clean page to see the behavior. I must have used a "special" page from the original install. I don't remember seeing anything saying "Do not use this page", but I might have missed that. If all I need to do is move my content to new pages, then problem solved.

#5 @SergeyBiryukov
22 months ago

  • Description modified (diff)

#6 @brucerod
22 months ago

  • Resolution set to worksforme
  • Status changed from new to closed

Sorry for reporting as a bug, but could not find anything out there where someone had a similar issue. Will migrate the pages . If there was something about using the original theme page (2021 actually, not 2022), I apologize. If not, there should be. Cheers.

#7 @desrosj
19 months ago

  • Component changed from Permalinks to General
  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Severity changed from major to normal
Note: See TracTickets for help on using tickets.